IMPORTANT: Please do not use Internet Explorer to update your application. We recommend using Chrome, Firefox, or Safari.